Japan Trip | Day 7 (Shrine Design)

This morning was a little different as we had another body with us Brandon’s girlfriend Sue. On the agenda today was a few temples and heading out to Zushi beach. We headed down to take the metro and we were fortunate enough to find seatsā€¦well most of us. Brandon sat next to a ‘sleeper’. The video is not as funny as it was in person but I am posting it anyway since I have the bandwidth to do so:

Our first stop for the day was at the Hasedera Temple. This place was pretty neat, had a huge garden outside and a shrine inside. We were allowed to take pictures everywhere except inside the actual shrine. Here are a few of the pictures from outside:

2013-08-26 11.48.41

2013-08-26 11.39.50

2013-08-26 11.40.42

DCIM100GOPRO

Our next stop for the day was at The Great Buddha Kamakura (shrine). When I say that this thing was huge, it was unbelievable. It weighed over 1.6 tons!

2013-08-26 12.21.36

And for about 20 more yen (about 20 cents) we could actually walk up inside of the statue. It was very narrow and uncomfortable so I did not take any pictures inside. After this shrine we headed to one more temple before lunch:

2013-08-26 13.20.06

After this last temple we headed down a few side streets looking for lunch and most did not have english menus (that we could tell) we settled on a place that looked pretty good even though I could not make out the name on the sign. But this was not much of an issue because Brandon’s girlfriend spoke Japanese. My meal was Ramen, fried chicken and Rice:

2013-08-26 14.24.25-1

After lunch we headed out to the beach where I regrettably did not take any pictures. The beach was very different than those I am used to in the states. The sand was mostly black and the water was definitely darker. Here is a pretty accurate picture that I pulled from Google Images (credit to lifeyou.tv) :

zushi-beach-03

Another really cool thing about this beach is that on a clear day Mt. Fuji is clearly visible (and somewhat intimidating):

Mt. Fuji  from Zushi  Beach   - 2

After the beach we took the ~1hr metro ride back to the hotel to clean up for dinner.

For dinner Brandon (@archer23) and I headed out to Yoshinoya which was similar to a fast food joint for them. They did not have an english menu but it did have pictures on it so i was able to just point at what I wanted (rice and fish):

2013-08-26 20.26.31

After dinner we headed out to a local bar to play some darts. And by play some darts I mean me beating Brandon the majority of the games šŸ˜‰

2013-08-26 21.29.00

Here are the rest of the videos/pictures for Day 7. Flickr

-Colby

 

 

Posted in Japan Trip

Japan Trip | Day 6 (Festival Shopping)

Today started out like most mornings with us hitting the Metro system to go to Harajuku. Here we went to Jonathan’s Restaurant which was similar to an IHOP back in the states. Pretty simple menu for the most part with basically breakfast food on the menu we saw.

My Order:

2013-08-25 10.40.33

After breakfast we had an hour or so of time until the festival for the day started so we went to the Nike store on the strip and it was huge. 4 floors of stuff that I could easily waste money on. Ended up picking up a nice Scottie Pippen ‘Up The Tempo’ shirt:

Screen Shot 2013-08-29 at 8.53.13 PM

After a little shopping we headed on to the main street where the festival was taking place. Imagine downtown Nashville being blocked off for a parade (which will hopefully come true this coming season for the preds). There were at least 500,000 people in attendance for this thing. Here are a few of the highlights:

DCIM100GOPRO

After this part of the festival we continued on to tour one of the oldest shrines in this part of Japan. When we walked through the gates we were approached by an ‘English Club’ which was a group of Japanese students who I would have guessed were around 16-20 years old and they just wanted to practice their English by guiding us around the shrine and showing us various things. Here is a picture of us together before we left:

IMG_4083

After the shrine we proceeded back to the festival to grab some dinner. There were food vendors every few feet that had anything you can imagine to eat. I decided on trying the ramen from one of the vendors:

2013-08-25 15.15.34

And here is a picture of Takeshita Street as we were leaving:

2013-08-25 13.23.37

And Brandon (@archer23) making fun of Mandi for complaining about the heat.

Will upload the rest of the pictures/videos when we get back to the states.

-Colby

 

Posted in Japan Trip

Japan Trip | Day 5 (Festival Drums)

Today we headed out mid morning and let the wife do a little shopping. After she came up empty handed (shocking I know) we headed out for sushi again at Edomae Gatten Sushi and it was phenomenal yet again.

2013-08-22 19.37.31

2013-08-24 13.14.13-2

After lunch we took the metro to the Koenhi Awaodori Festival. We arrived about 1.5 hours early and it was a good thing because I would guess that there was *atleast* 500,000 people in attendance. There were many side street that the festival would travel down all throughout shops and restaurants. One really neat thing that I noticed about the shops is that they had a lot of 90’s American memorabilia and some of it was rather expensive. Brandon (@archer23) told us that the Japanese take a lot of that type of stuff very seriously. We could not find very good seats for the festival and it seemed that one of the locals took notice of us and invited us to sit with them.

2013-08-24 17.59.00

*video place holder*

(I have a lot of great videos taken from my GoPro camera but will have to wait until I get back to the states to upload them as I do not have good WiFi speeds where I am.)

Trying to leave this district was absolutely insanity. We left over an hour before it was even over with and it was basically a fight to even get on the train.

On the way back to the hotel the wife was craving pizza so we decided to stop and eat at Pizzakaya in Roppongi. This was one of the more ‘Americanized’ places that we had stopped at and the pizza was very good even though it was on the expensive side.

2013-08-24 20.11.45

Will upload all of the pics/videos when I get back to the states.

-Colby

Posted in Japan Trip

Japan Trip | Day 4 (The Recovery)

We tried to take it a little easy today on the walking as I definitely did not bring appropriate shoes and we have been running through clothes like crazy where it is so hot here. Grabbed breakfast in the hotel this morning and did laundry. Mandi decided to stay in the majority of today but I wasn’t about to lose time here.

Brandon (@archer23) and I headed out to Shinjyku and our first stop was one of the bigger arcades that I have ever been to. I then proceeded to smash Brandon in 2 of 3 games at ‘Air Hockey’. This was a little different than American air hockey where we play with only one puck. This was played with one puck for part of the time and was worth 100 points. At random intervals about 20-25 smaller pucks would drop down into play and be worth 30 points a piece. To say the least it was chaos when those hit. A couple of other cool things they had Mario Kart racing and DDR

Next we went to Sinjyku Goldengai & Hanazonogai which was basically a HUGE bar district:

2013-08-23 11.28.31

2013-08-23 11.31.14

Even though it was daytime and everything was closed it was still really neat to see how small these bars were. Most were standing room only and would hold about 5-8 people depending on the size. Brandon said that most were foreigner friendly and some would have a ‘table charge’ where you would have to pay 800-1000 yen ($8-$10) to come in for a table.

Next we headed up to another observation deck to check out the city.

2013-08-23 12.24.19

After the observation deck we headed to lunch back at the ‘fast food’ sushi place.

2013-08-23 13.12.55

2013-08-23 13.23.15

After lunch we headed back to the hotel to shower/relax and then off to dinner next door to the hotel at Gyogo. Here they served a type of Burnt Ramen which was also very good.

2013-08-23 18.41.59

Here was also tried a variation of Sake which tasted like a strong white wine.

2013-08-23 19.05.54

Next we headed to Oktoberfest! This was a lot of fun and pretty much everyone was drunk and singing a long with the band. Japanese people appear to not show very much emotion during the day but they were all having a blast this night.

2013-08-23 20.09.07-1

2013-08-23 20.16.29

2013-08-23 20.28.58

2013-08-23 21.07.24

Posted in Japan Trip

Japan Trip | Day 3 (Fish Heights)

The big attraction on todays agenda was the National Fish Market. This place was HUGE to say the least. I would say we walked for around 2 hours and still did not see everything that they had. Very busy too, definitely had to pay attention to everything that was going on or you could get run over by a passing ‘truck’ very easily. One really cool thing about the location was that they had quite a few small places to eat that were very popular.Ā  From what I saw they were lined up outside the restaurants from about 8am until we left and these places usually only seat 8-10 people.

DCIM100GOPRO

DCIM100GOPRO

After the morning activities we went and ate at Brandon’s (@archer23) favorite place CoCo’s. I was a little hesitant about this place because they served mainly curry and it did not look appetizing whatsoever. I was definitely wrong about this place, the chicken/curry was FANTASTIC.

2013-08-22 11.56.52

Next on the list was hitting a few shopping places, visiting one of the oldest temples in Japan and visiting Tokyo Sky Tree (second tallest structure in the world).

2013-08-22 11.22.10

2013-08-22 13.25.22

2013-08-22 14.12.06

DCIM100GOPRO

After the days events we went back to the Hotel to clean up and then Brandon and I went out for dinner. We decided on Edomae Gatten Sushi which was just a 10 minute walk from our hotel. This place was AMAZING to say the least. We ordered a few Nigiri(spelling) pieces and then finished off with the Crunchy Shrimp Roll and it was unreal how good it was.

2013-08-22 20.05.05

2013-08-22 20.15.30

Will Upload all pics/videos when I get back to the states.

-Colby

Posted in Japan Trip

Japan Trip | Day 2 (The Fast & Hot)

Coming in I knew that we would be using the Metro to get around Tokyo but I had absolutely no clue that it would be as busy and faced paced as it was. Definitely neat to sit and ‘people watch’ but you definitely don’t want to get caught not paying attention to what is going on around you.

First stop on the list was Ueno Park – Zoo but before we headed in we stopped at Family Mart the mother of all convenience stores. This place has better food than some restaurants in the states. We picked up a few drinks and some snacks and headed into the zoo.

2013-08-21 09.57.26

Next we headed to the Tokyo National Museum. By this time we were absolutely burning up as it was around 95 degrees outside. Definitely glad I bought a bunch of the Under Armor shirts for the trip. They had a lot of historic items throughout the building including Scrolls, Battle Attire, Swords, Clothing, etc.

2013-08-21 12.22.11

Last stop for the morning we headed to the market. They had a lot of ‘Black Market’ items and a lot of fresh fish as well.

2013-08-21 13.23.02

Night time: Trip to Shibuya. Had dinner at Uobei (similar to fast food sushi) This place was really cool, you order 3 things at a time via an Android Tablet and the Sushi comes by on a 3 level track and stops in front of you. I had around 8 plates and a Japanese Beer for around 11 USD.

2013-08-21 20.40.21

After dinner we walked around a busier part of the city and hit a few bars. This was on a Tuesday night and it was still rather packed.

2013-08-21 22.13.59

Will upload all videos/pictures when I get back to the states. /Good/ WiFi is hard to come by here.

-Colby

Posted in Japan Trip

Japan Trip | Day 1 (The Suck)

Short and to the point.

BNA > JFK ~2.5 hr flight

JFK > HND 14 hour flight.

DCIM100GOPRO

Arrival:

DCIM100GOPRO

DCIM100GOPRO

DCIM100GOPRO

From the airport to the hotel was about a 20 minute ride. Straight to bed. Awake for around 28 hours straight. All pictures/videos will be on flickr when I find better WiFi or get back to the states.

 

Posted in Japan Trip

Simple OSPF Tutorial

Simple OSPF Tutorial:

In this lab I will show how to buildĀ a Single Area OSPF network on Cisco routers by using GNS3. The topology will consist of 3 3700 routers and one ethernet switch. Below the topology is displayed.

Topology

Ā Configurations:

R1

interface Loopback0 
ip address 10.10.10.1 255.255.255.0 

interface FastEthernet0/0 
ip address 192.168.0.1 255.255.255.0 

router ospf 1 
router-id 1.1.1.1 
network 10.10.10.0 0.0.0.255 area 0 
network 192.168.0.0 0.0.0.255 area 0

R2

interface Loopback0 
ip address 10.10.20.1 255.255.255.0 

interface FastEthernet0/0 
ip address 192.168.0.2 255.255.255.0 

router ospf 1 
router-id 2.2.2.2 
network 10.10.20.0 0.0.0.255 area 0 
network 192.168.0.0 0.0.0.255 area 0

R3

interface Loopback0 
ip address 10.10.30.1 255.255.255.0 

interface FastEthernet0/0 
ip address 192.168.0.3 255.255.255.0 

interface Serial0/0 
ip address 172.16.0.1 255.255.255.252 

router ospf 1 
router-id 3.3.3.3 
network 10.10.30.0 0.0.0.255 area 0 
network 172.16.0.0 0.0.0.3 area 0 
network 192.168.0.0 0.0.0.255 area 0

R4

interface Loopback0 
ip address 10.10.40.1 255.255.255.0 

interface Serial0/0 
ip address 172.16.0.2 255.255.255.252 

router ospf 1 
router-id 4.4.4.4 
network 10.10.40.0 0.0.0.255 area 0 
network 172.16.0.0 0.0.0.3 area 0

GNS3 Topology with Configurations
Posted in OSPF